RPA Ingestion

Incident Report for Pure Farming

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 07:36 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2025 - 13:04 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 07, 2025 - 11:21 NZDT

Investigating

We are currently investigating a potential issue with ingesting RPA data.
Posted Mar 07, 2025 - 11:20 NZDT