SSO Down due to DNS Routing
Incident Report for Pure Farming
Resolved
The DNS issue has been resolved.
Posted Mar 02, 2023 - 13:45 NZDT
Monitoring
A fix has been implemented for the DNS Routing Issue, and we are monitoring the system to ensure that this rolls out successfully for all users.
Posted Mar 02, 2023 - 13:07 NZDT
Identified
The issue has been identified, and the team are working on a fix for this.
Posted Mar 02, 2023 - 12:47 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 12:47 NZDT
Investigating
We are currently investigating the cause of this issue and will update as soon as possible.
Our team are currently working on this with urgency.
Posted Mar 02, 2023 - 12:45 NZDT
This incident affected: Single Sign On.