Trev Connection

Incident Report for Pure Farming

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 10:57 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 10:55 NZDT

Investigating

We have identified a new issue with the Trev data connection and are investigating now.
Posted Mar 17, 2025 - 11:58 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 12:36 NZDT

Identified

An issue has been identified with the Trev integration into Pure Farming. Users will not receive group movement updates (it may be that it is across all resource types). We know the problem and working on a fix at the moment.

We will continue to monitor this and update as and when things change.
Posted Mar 13, 2025 - 08:55 NZDT
This incident affects: Data Connectors (Trev).