We have resolved the issue. Farmers and Farm Managers are able to accept requests for Animal Assessment data. Previous we were concerned that Farmers and Farm Managers would not have been able to accept ANY requests for data. This was not the case. This incident only affected requests for Animal Assessment data. All other requests were able to be accepted.
Posted Mar 21, 2025 - 13:25 NZDT
Identified
The issue appears to only affect requests for Animal Assessment data. All other data requests appear unaffected. We are working on a fix
Posted Mar 21, 2025 - 13:15 NZDT
Investigating
We are aware of an issue that stops Farmers and Farm Managers from accepting a request for data. We are currently investigating.
Posted Mar 21, 2025 - 11:33 NZDT
This incident affected: Frontends (Provider Portal).